All posts tagged 'CVE-2014-7169' | The Will Will Web

The Will Will Web

記載著 Will 在網路世界的學習心得與技術分享

如何重新編譯 GNU Bash 解決 CVE-2014-7169 安全漏洞

就在幾天前 National Vulnerability Database (NVD) (美國國家弱點資料庫) 發佈編號 CVE-2014-6271 的弱點通報,該弱點指出在 Linux / Unix / MAC OS X 等作業系統中內建的 GNU Bash 在 4.3 版以前(含4.3版),皆存在一個能夠遠端執行任意程式碼的漏洞。雖然 GNU Bash 緊急在一天內提供了修補程式 (安全性更新),版本號為 4.3 bash43-025,但是問題並沒有解決,所以 NVD 又再緊急發布了一份 CVE-2014-7169 弱點,目前最新版 Bash 的修補更新已經推出,本篇文章教大家如何重新編譯 GNU Bash 套件!

... 繼續閱讀 ...